Author Topic: 403 message  (Read 286 times)

Peridot

  • Hero Member
  • *****
403 message
« on: August 29, 2018, 04:48:01 PM »
I'm getting the dreaded 403 FORBIDDEN message again.  It allows me to reply to other posts, will let me post this shorter message, but not a longer one.  Just wondering if anyone else is having the same problem.  This has happened before and always seems to correct itself eventually so hopefully I can expect the same.

Capricorn

  • Moderator
  • *****
Re: 403 message
« Reply #1 on: August 29, 2018, 04:54:12 PM »
I'm sorry about that.


I've checked and re-checked, went to Simply Machine Forums, and still cannot find a true reason for it happening.   It has happened to me a few times.   I use Internet Explorer sometimes and Google Chrome at other times.   It happens on both web browsers.    I did have an iMac but gave it to my daughter because she need it more than I did,  I never had a problem with any of my Apple stuff.  I'll try again to find an answer.

Soaprah

  • Hero Member
  • *****
Re: 403 message
« Reply #2 on: August 29, 2018, 05:19:19 PM »
I've only had the dreaded 403 message when I try to post a link, but not always. I work on a Mac, which I love. The Mac might explain why I haven't had many problems. I hope it clears up for you, Peridot.

stpauliegirl

  • Hero Member
  • *****
Re: 403 message
« Reply #3 on: August 29, 2018, 07:35:43 PM »
I was getting it fairly often earlier this summer.  I researched it and tried everything.  I rebooted my router, I cleaned out my caches and internet history.  I have windows 10 and usually use Chrome with Ad blocker as my browser.  Like you, I was able to respond to other peoples posts, but I couldn't post new topics.  Fortunately each incident only lasted a day or two.  If you wait it out, you should be able to post again.

DebR

  • Hero Member
  • *****
Re: 403 message
« Reply #4 on: August 29, 2018, 10:35:35 PM »
I wasn’t even able to reply to posts the other night.

wanda

  • Hero Member
  • *****
Re: 403 message
« Reply #5 on: August 29, 2018, 10:56:14 PM »
If I try to log in using my pc, it won't let me. It says "Your connection is not secure. The owner of soapoperacommunity.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website. soapoperacommunity.com uses an invalid security certificate. The certificate is not trusted because it is self -signed . The certificate expired on Thursday August 23, 2018. The current date is August 29, 2018.
Error code:
MOZILLA _PKIX_ERROR_SELF_SIGNED_CERT


Is anyone else getting that? I can log on with my phone but a red warning triangle pops up but it does let me log in.

DianeM

  • Hero Member
  • *****
Re: 403 message
« Reply #6 on: August 29, 2018, 11:33:40 PM »
I use only my PC, and I haven't had any problem.

wanda

  • Hero Member
  • *****
Re: 403 message
« Reply #7 on: August 29, 2018, 11:40:13 PM »
I use only my PC, and I haven't had any problem.


What browser do you use?

DianeM

  • Hero Member
  • *****
Re: 403 message
« Reply #8 on: August 30, 2018, 10:20:51 AM »
Google Chrome

jinx

  • Hero Member
  • *****
Re: 403 message
« Reply #9 on: August 30, 2018, 03:40:20 PM »
I use FireFox and I haven't had any problems.

Billie

  • Hero Member
  • *****
Re: 403 message
« Reply #10 on: August 30, 2018, 07:45:05 PM »
DianeM, I use Google Chrome also and have had no problems for what it's worth.

Peridot

  • Hero Member
  • *****
Re: 403 message
« Reply #11 on: August 31, 2018, 10:03:01 AM »
Well, I'm still getting the message.  There doesn't seem to be any rhyme or reason.  Funny that it allowed me to post this short message but not a longer one.  At any rate, don't worry about it, Capricorn.  I'm sure you don't understand it any better than I do.  I'll try again over the weekend and see if it rights itself as it has in the past.

I just tried logging in through Chrome and the board loads in a format that doesn't even include the option to create new posts.  Odd.  Nevertheless, I will persist.

Miravep

  • Hero Member
  • *****
Re: 403 message
« Reply #12 on: August 31, 2018, 10:52:07 AM »
I can't post a topic either.  Getting the 403 message.  Frustrating.

stpauliegirl

  • Hero Member
  • *****
Re: 403 message
« Reply #13 on: August 31, 2018, 11:29:50 AM »
I think the error has something to do with the update to the site that happened several months ago.  It was after the update that I started getting the message.  I was getting it on and off for about a month, but now it has stopped, even though I didn't do anything.  I got the message using Chrome and Explorer.  I don't think the browser has anything to do with it.  Try rebooting your router.  I did that and was able to post after doing that one time. 

Capricorn

  • Moderator
  • *****
Re: 403 message
« Reply #14 on: August 31, 2018, 01:45:11 PM »
Yes you are right, all this 403 and 405 errors started after the last update from Simple Machines.   It's one of those times when "it it ain't broke, don't fix it."


I probably will not do anymore updates because I still don't know how to fix this problem.


On some occasions I get the same message as wanda "Your connection is not secure. The owner of soapoperacommunity.com has configured their website improperly. To protect your information from being stolen"

Well I didn't configure this forum, I just downloaded a Simple Machine forum with their approval and apply updates when they send me links - I follow their instructions.

When I ask for help they give me complicated instructions in "tech talk" that I don't understand.    I'll keep digging until I find a way to fix it or reverse it.

Also on Google Chrome the Not secure with exclamation sign in a circle appears.  I have a feeling it's to urge me to buy some protection for the forum, which I'm not going to do.   The only information I have on anybody is email and IP address and birthdate if you filled it in.   I don't even have anyone's real name.    I'm pretty sure Facebook is less secure than this forum and who the heck would want to breach any information on this small potatoes forum?

wanda

  • Hero Member
  • *****
Re: 403 message
« Reply #15 on: August 31, 2018, 02:19:18 PM »
Thanks for everything Capricorn. We don't want you to drive yourself crazy or broke trying to fix everything or paying for security. I'm glad I'm not the only one  getting the security thing. I'll see if I can bypass it and log in from my PC later when I am at home.

deirdra

  • Hero Member
  • *****
Re: 403 message
« Reply #16 on: August 31, 2018, 04:42:05 PM »
Audrey, I've noticed with other sites that these things often resolve themselves.  The problem may not be on your or Simple Machine's end, but due to other software like Microsoft Internet Explorer or Edge not making the same update at the same time, so people get that error until the browser they are using makes the update.  I had to use Chrome instead of Microsoft to use my work's event scheduler this week and also the last time these 403 errors popped up here.

Microsoft does updates on Tuesdays, and that is when problems tend to occur or be resolved.  Although my employer loads and supports Microsoft software, I find that browsers Chrome, Firefox or even Safari on a PC work better, even with other Microsoft products.
« Last Edit: August 31, 2018, 05:35:22 PM by deirdra »